{"action":"Upgrade github.com/mattermost/mattermost-server to 4.1.2 or later.","affected":[{"fixed":"4.1.2","introduced":"0"},{"fixed":"4.2.1","introduced":"4.2.0-rc1"},{"fixed":"4.3.0","introduced":"4.3.0-rc1"}],"component":"github.com/mattermost/mattermost-server","cve_ids":["CVE-2017-18886"],"ecosystem":"Go","epss":0.00955,"exploited":false,"fixed_versions":["4.1.2","4.2.1","4.3.0"],"ghsa_id":"GHSA-wvjg-33p9-938h","id":"tcs_01M5KFR7BT06X0364R8MWTDC3A","modified_at":"2025-12-15T19:56:16.846249Z","published_at":"2022-05-24T17:21:04Z","references":["https://osv.dev/vulnerability/GHSA-wvjg-33p9-938h","https://nvd.nist.gov/vuln/detail/CVE-2017-18886","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-wvjg-33p9-938h","url":"https://osv.dev/vulnerability/GHSA-wvjg-33p9-938h"}],"summary":"Mattermost Server does not properly restrict use of slash commands"}