{"action":"Upgrade apache-airflow-providers-jdbc to 4.0.0 or later.","affected":[{"fixed":"4.0.0","introduced":"0"}],"component":"apache-airflow-providers-jdbc","cve_ids":["CVE-2023-22886"],"ecosystem":"PyPI","epss":0.01518,"exploited":false,"fixed_versions":["4.0.0"],"ghsa_id":"GHSA-mm87-c3x2-6f89","id":"tcs_01M5KFRAGTJDBA4V0V6Y7EW951","modified_at":"2026-07-07T17:57:15.237408750Z","published_at":"2023-06-29T12:30:24Z","references":["https://osv.dev/vulnerability/GHSA-mm87-c3x2-6f89","https://nvd.nist.gov/vuln/detail/CVE-2023-22886","https://github.com/apache/airflow","https://lists.apache.org/thread/ynbjwp4n0vzql0xzhog1gkp1ovncf8j3"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-mm87-c3x2-6f89","url":"https://osv.dev/vulnerability/GHSA-mm87-c3x2-6f89"}],"summary":"Apache Airflow JDBC Provider Improper Input Validation vulnerability"}