{"action":"Upgrade github.com/usememos/memos to 0.10.0 or later.","affected":[{"fixed":"0.10.0","introduced":"0"}],"component":"github.com/usememos/memos","cve_ids":["CVE-2023-0110"],"ecosystem":"Go","epss":0.00512,"exploited":false,"fixed_versions":["0.10.0"],"ghsa_id":"GHSA-x22v-qgm2-7qc7","id":"tcs_01M5KFRC3R5D0A0BDT7EV5Z4HR","modified_at":"2024-08-20T20:58:56.216320Z","published_at":"2023-01-07T06:30:19Z","references":["https://osv.dev/vulnerability/GHSA-x22v-qgm2-7qc7","https://nvd.nist.gov/vuln/detail/CVE-2023-0110","https://github.com/usememos/memos/commit/46c13a4b7f675b92d297df6dabb4441f13c7cd9c","https://github.com/usememos/memos","https://huntr.dev/bounties/6e4a1961-dbca-46f6-ae21-c25a621e54a7"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-x22v-qgm2-7qc7","url":"https://osv.dev/vulnerability/GHSA-x22v-qgm2-7qc7"}],"summary":"usememos/memos vulnerable to stored Cross-site Scripting"}