{"action":"Upgrade rdiffweb to 2.4.2 or later.","affected":[{"fixed":"2.4.2","introduced":"2.4.1"}],"component":"rdiffweb","cve_ids":["CVE-2022-3179"],"ecosystem":"PyPI","epss":0.00981,"exploited":false,"fixed_versions":["2.4.2"],"ghsa_id":"GHSA-mp5p-g2jv-r8qw","id":"tcs_01M5KFRC53WZM6ABJRBV32NDC6","modified_at":"2024-10-25T21:32:14Z","published_at":"2022-09-14T00:00:43Z","references":["https://osv.dev/vulnerability/GHSA-mp5p-g2jv-r8qw","https://nvd.nist.gov/vuln/detail/CVE-2022-3179","https://github.com/ikus060/rdiffweb/commit/233befc33bdc45d4838c773d5aed4408720504c5","https://github.com/advisories/GHSA-mp5p-g2jv-r8qw","https://github.com/ikus060/rdiffweb","https://github.com/pypa/advisory-database/tree/main/vulns/rdiffweb/PYSEC-2022-272.yaml","https://huntr.dev/bounties/58eae29e-3619-449d-9bba-fdcbabcba5fe"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-mp5p-g2jv-r8qw","url":"https://osv.dev/vulnerability/GHSA-mp5p-g2jv-r8qw"}],"summary":"rdiffweb contains Weak Password Requirements"}