{"action":"Upgrade liquidjs to 10.26.0 or later.","affected":[{"fixed":"10.26.0","introduced":"0"}],"component":"liquidjs","cve_ids":["CVE-2026-45618"],"ecosystem":"npm","epss":0.00818,"exploited":false,"fixed_versions":["10.26.0"],"ghsa_id":"GHSA-gf2q-c269-pqgc","id":"tcs_01M5KFRER28SAEM08Z0MB3DZTG","modified_at":"2026-09-10T03:51:05.650312328Z","published_at":"2026-05-27T18:24:14Z","references":["https://osv.dev/vulnerability/GHSA-gf2q-c269-pqgc","https://github.com/harttle/liquidjs/security/advisories/GHSA-gf2q-c269-pqgc","https://github.com/harttle/liquidjs","https://github.com/harttle/liquidjs/releases/tag/v10.26.0"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"GHSA-gf2q-c269-pqgc","url":"https://osv.dev/vulnerability/GHSA-gf2q-c269-pqgc"}],"summary":"LiquidJS is Vulnerable to Remote Code Execution"}