{"action":"Upgrade @hulumi/baseline to 1.3.2 or later.","affected":[{"fixed":"1.3.2","introduced":"0"}],"component":"@hulumi/baseline","cve_ids":["CVE-2026-82863"],"ecosystem":"npm","epss":0.00243,"exploited":false,"fixed_versions":["1.3.2"],"ghsa_id":"GHSA-gfp8-mp24-5vxg","id":"tcs_01M5KFRJG04WHRR0AVGT64E3RS","modified_at":"2026-09-10T03:51:05.641060270Z","published_at":"2026-05-21T20:43:27Z","references":["https://osv.dev/vulnerability/GHSA-gfp8-mp24-5vxg","https://github.com/kerberosmansour/hulumi/security/advisories/GHSA-gfp8-mp24-5vxg","https://github.com/kerberosmansour/hulumi"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-gfp8-mp24-5vxg","url":"https://osv.dev/vulnerability/GHSA-gfp8-mp24-5vxg"}],"summary":"@hulumi/baseline: CloudTrail selector tampering events were not fully detected"}