{"action":"Upgrade github.com/edgelesssys/marblerun to 1.4.1 or later.","affected":[{"fixed":"1.4.1","introduced":"0"}],"component":"github.com/edgelesssys/marblerun","cve_ids":[],"ecosystem":"Go","exploited":false,"fixed_versions":["1.4.1"],"ghsa_id":"GHSA-x5r5-2qrx-rqj8","id":"tcs_01M5KFRM6XYX6C93HHED19845G","modified_at":"2024-03-04T17:56:47.215003Z","published_at":"2024-02-27T19:02:15Z","references":["https://osv.dev/vulnerability/GHSA-x5r5-2qrx-rqj8","https://github.com/edgelesssys/marblerun/security/advisories/GHSA-x5r5-2qrx-rqj8","https://github.com/edgelesssys/marblerun/commit/0330ced092253613a07abe7b330ff6ac6fc6e9c6","https://github.com/edgelesssys/marblerun/commit/e5bcfe32883d22f3d87ffc9400f9fdb5ecbe3200","https://github.com/edgelesssys/marblerun","https://github.com/edgelesssys/marblerun/releases/tag/v1.4.1"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-x5r5-2qrx-rqj8","url":"https://osv.dev/vulnerability/GHSA-x5r5-2qrx-rqj8"}],"summary":"Transparent TLS may not be applied to Marbles with certain manifest configurations"}