{"action":"Upgrade shave to 2.5.3 or later.","affected":[{"fixed":"2.5.3","introduced":"0"}],"component":"shave","cve_ids":["CVE-2019-12313"],"ecosystem":"npm","epss":0.01257,"exploited":false,"fixed_versions":["2.5.3"],"ghsa_id":"GHSA-gh4g-3gm9-5wrq","id":"tcs_01M5KFRQG5S92JADCP8FPVVP3M","modified_at":"2023-11-08T04:01:03.565052Z","published_at":"2019-05-29T18:38:08Z","references":["https://osv.dev/vulnerability/GHSA-gh4g-3gm9-5wrq","https://nvd.nist.gov/vuln/detail/CVE-2019-12313","https://github.com/dollarshaveclub/shave/commit/da7371b0531ba14eae48ef1bb1456a3de4cfa954#diff-074799b511e4b61923dfd3f2a3bf9b54R67","https://github.com/dollarshaveclub/shave/compare/852b537...da7371b","https://www.npmjs.com/advisories/822"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-gh4g-3gm9-5wrq","url":"https://osv.dev/vulnerability/GHSA-gh4g-3gm9-5wrq"}],"summary":"Cross-Site Scripting in shave"}