{"action":"Upgrade chainguard.dev/apko to 0.29.5 or later.","affected":[{"fixed":"0.29.5","introduced":"0.27.0"}],"component":"chainguard.dev/apko","cve_ids":["CVE-2025-53945"],"ecosystem":"Go","epss":0.00143,"exploited":false,"fixed_versions":["0.29.5"],"ghsa_id":"GHSA-x6ph-r535-3vjw","id":"tcs_01M5KFRQX94E7Y3NNG7ATZA4V4","modified_at":"2026-09-10T03:50:57.949638450Z","published_at":"2025-07-18T20:03:25Z","references":["https://osv.dev/vulnerability/GHSA-x6ph-r535-3vjw","https://github.com/chainguard-dev/apko/security/advisories/GHSA-x6ph-r535-3vjw","https://nvd.nist.gov/vuln/detail/CVE-2025-53945","https://github.com/chainguard-dev/apko/commit/04f37e2d50d5a502e155788561fb7d40de705bd9","https://github.com/chainguard-dev/apko/commit/aedb0772d6bf6e74d8f17690946dbc791d0f6af3","https://github.com/chainguard-dev/apko","https://github.com/chainguard-dev/apko/releases/tag/v0.29.5"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"GHSA-x6ph-r535-3vjw","url":"https://osv.dev/vulnerability/GHSA-x6ph-r535-3vjw"}],"summary":"apko is vulnerable to attack through incorrect permissions in /etc/ld.so.cache and other files"}