{"action":"Upgrade helm.sh/helm to 2.7.2 or later.","affected":[{"fixed":"2.7.2","introduced":"0"}],"component":"helm.sh/helm","cve_ids":["CVE-2019-1010275"],"ecosystem":"Go","epss":0.01358,"exploited":false,"fixed_versions":["2.7.2"],"ghsa_id":"GHSA-x6r5-vxfg-gq3v","id":"tcs_01M5KFRR2Y3Y9STQBH30NJQ485","modified_at":"2024-08-20T20:58:42.250847Z","published_at":"2022-05-24T16:50:33Z","references":["https://osv.dev/vulnerability/GHSA-x6r5-vxfg-gq3v","https://nvd.nist.gov/vuln/detail/CVE-2019-1010275","https://github.com/helm/helm/pull/3152","https://github.com/helm/helm/pull/3152/files/1096813bf9a425e2aa4ac755b6c991b626dfab50","https://github.com/helm/helm/commit/1096813bf9a425e2aa4ac755b6c991b626dfab50","https://github.com/helm/helm/releases/tag/v2.7.2"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-x6r5-vxfg-gq3v","url":"https://osv.dev/vulnerability/GHSA-x6r5-vxfg-gq3v"}],"summary":"Helm Improper Certificate Validation"}