{"action":"Upgrade webtorrent to 0.107.6 or later.","affected":[{"fixed":"0.107.6","introduced":"0"}],"component":"webtorrent","cve_ids":["CVE-2019-15782"],"ecosystem":"npm","epss":0.01471,"exploited":false,"fixed_versions":["0.107.6"],"ghsa_id":"GHSA-gjh4-fcv3-whpq","id":"tcs_01M5KFRVGZ42AA77DX7VN26E54","modified_at":"2023-11-08T04:01:15.251103Z","published_at":"2019-09-04T10:02:50Z","references":["https://osv.dev/vulnerability/GHSA-gjh4-fcv3-whpq","https://nvd.nist.gov/vuln/detail/CVE-2019-15782","https://github.com/webtorrent/webtorrent/pull/1714","https://github.com/webtorrent/webtorrent/commit/7e829b5d52c32d2e6d8f5fbcf0f8f418fffde083","https://hackerone.com/reports/681617","https://github.com/webtorrent/webtorrent/compare/v0.107.5...v0.107.6","https://snyk.io/vuln/SNYK-JS-WEBTORRENT-460351","https://www.npmjs.com/advisories/1158"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-gjh4-fcv3-whpq","url":"https://osv.dev/vulnerability/GHSA-gjh4-fcv3-whpq"}],"summary":"Cross-Site Scripting in webtorrent"}