{"action":"Upgrade tensorflow-gpu to 1.7.1 or later.","affected":[{"fixed":"1.7.1","introduced":"1.0.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2018-7575"],"ecosystem":"PyPI","epss":0.00614,"exploited":false,"fixed_versions":["1.7.1"],"ghsa_id":"GHSA-mw6v-crh8-8533","id":"tcs_01M5KFRVY203EH3C75PRYJ4STV","modified_at":"2024-10-28T14:43:23.082498Z","published_at":"2019-04-30T15:36:41Z","references":["https://osv.dev/vulnerability/GHSA-mw6v-crh8-8533","https://nvd.nist.gov/vuln/detail/CVE-2018-7575","https://github.com/tensorflow/tensorflow/commit/d107fee1e4a9a4462f01564798d345802acc2aef","https://github.com/advisories/GHSA-mw6v-crh8-8533","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-cpu/PYSEC-2019-223.yaml","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-gpu/PYSEC-2019-230.yaml","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow/PYSEC-2019-205.yaml","https://github.com/tensorflow/tensorflow","https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2018-004.md"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-mw6v-crh8-8533#PyPI/tensorflow-gpu","url":"https://osv.dev/vulnerability/GHSA-mw6v-crh8-8533"}],"summary":"Integer Overflow or Wraparound in Google TensorFlow"}