{"action":"Upgrade @hapi/ammo to 3.1.2 or later.","affected":[{"fixed":"3.1.2","introduced":"0"},{"fixed":"5.0.1","introduced":"4.0.0"}],"component":"@hapi/ammo","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["3.1.2","5.0.1"],"ghsa_id":"GHSA-gjph-xf5q-6mfq","id":"tcs_01M5KFRWYRD20HTQ7QGSPXJRTX","modified_at":"2020-08-31T19:00:37Z","published_at":"2020-09-03T15:46:02Z","references":["https://osv.dev/vulnerability/GHSA-gjph-xf5q-6mfq","https://www.npmjs.com/advisories/1474"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-gjph-xf5q-6mfq","url":"https://osv.dev/vulnerability/GHSA-gjph-xf5q-6mfq"}],"summary":"Denial of Service in @hapi/ammo"}