{"action":"Upgrade github.com/usememos/memos to 0.9.1 or later.","affected":[{"fixed":"0.9.1","introduced":"0"}],"component":"github.com/usememos/memos","cve_ids":["CVE-2022-4866"],"ecosystem":"Go","epss":0.01058,"exploited":false,"fixed_versions":["0.9.1"],"ghsa_id":"GHSA-x9p9-v3x6-68mq","id":"tcs_01M5KFRYQJC3YFVTVV0GRZA41M","modified_at":"2023-11-08T04:11:04.408589Z","published_at":"2022-12-31T09:30:42Z","references":["https://osv.dev/vulnerability/GHSA-x9p9-v3x6-68mq","https://nvd.nist.gov/vuln/detail/CVE-2022-4866","https://github.com/usememos/memos/commit/7670c9536000bb32c6345d4906a91268dcddd5fc","https://github.com/usememos/memos","https://huntr.dev/bounties/39c04778-6228-4f07-bdd4-ab17f246dbff"],"severity":{"label":"critical","score":9},"sources":[{"source":"osv","source_id":"GHSA-x9p9-v3x6-68mq","url":"https://osv.dev/vulnerability/GHSA-x9p9-v3x6-68mq"}],"summary":"usememos/memos vulnerable to Cross-site Scripting"}