{"action":"Upgrade pyopenssl to 17.5.0 or later.","affected":[{"fixed":"17.5.0","introduced":"0"}],"component":"pyopenssl","cve_ids":["CVE-2018-1000807"],"ecosystem":"PyPI","epss":0.04075,"exploited":false,"fixed_versions":["17.5.0"],"ghsa_id":"GHSA-p28m-34f6-967q","id":"tcs_01M5KFS1T6HSZ163C9TPM756B8","modified_at":"2024-10-15T16:39:23.634847Z","published_at":"2018-10-10T16:10:38Z","references":["https://osv.dev/vulnerability/GHSA-p28m-34f6-967q","https://nvd.nist.gov/vuln/detail/CVE-2018-1000807","https://github.com/pyca/pyopenssl/pull/723","https://github.com/pyca/pyopenssl/commit/e73818600065821d588af475b024f4eb518c3509","https://access.redhat.com/errata/RHSA-2019:0085","https://github.com/pyca/pyopenssl","https://github.com/pypa/advisory-database/tree/main/vulns/pyopenssl/PYSEC-2018-23.yaml","https://usn.ubuntu.com/3813-1","http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00014.html"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-p28m-34f6-967q","url":"https://osv.dev/vulnerability/GHSA-p28m-34f6-967q"}],"summary":"PyOpenSSL Use-After-Free vulnerability"}