{"action":"Upgrade m-server to 1.4.2 or later.","affected":[{"fixed":"1.4.2","introduced":"0"}],"component":"m-server","cve_ids":["CVE-2018-16484"],"ecosystem":"npm","epss":0.00606,"exploited":false,"fixed_versions":["1.4.2"],"ghsa_id":"GHSA-gmxv-xf2q-6j8m","id":"tcs_01M5KFS4KTDNE0RZAA7S5WWWJV","modified_at":"2023-11-08T04:00:00.619898Z","published_at":"2019-02-07T18:16:16Z","references":["https://osv.dev/vulnerability/GHSA-gmxv-xf2q-6j8m","https://nvd.nist.gov/vuln/detail/CVE-2018-16484","https://hackerone.com/reports/319794","https://github.com/advisories/GHSA-gmxv-xf2q-6j8m","https://github.com/nodejs/security-wg/blob/master/vuln/npm/467.json","https://www.npmjs.com/advisories/729"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-gmxv-xf2q-6j8m","url":"https://osv.dev/vulnerability/GHSA-gmxv-xf2q-6j8m"}],"summary":"Cross-Site Scripting in m-server"}