{"action":"Upgrade django-ajax-utilities to 1.2.8 or later.","affected":[{"fixed":"1.2.8","introduced":"0"}],"component":"django-ajax-utilities","cve_ids":["CVE-2017-20182"],"ecosystem":"PyPI","epss":0.00569,"exploited":false,"fixed_versions":["1.2.8"],"ghsa_id":"GHSA-p4g9-c9qr-wmg5","id":"tcs_01M5KFS9SXT4W3BQN3HQFC0ENZ","modified_at":"2026-07-07T11:56:47.098495974Z","published_at":"2023-03-10T03:30:15Z","references":["https://osv.dev/vulnerability/GHSA-p4g9-c9qr-wmg5","https://nvd.nist.gov/vuln/detail/CVE-2017-20182","https://github.com/mvpoland/django-ajax-utilities/commit/329eb1dd1580ca1f9d4f95bc69939833226515c9","https://github.com/vikingco/django-ajax-utilities/commit/329eb1dd1580ca1f9d4f95bc69939833226515c9","https://github.com/mvpoland/django-ajax-utilities","https://vuldb.com/?ctiid.222611","https://vuldb.com/?id.222611"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-p4g9-c9qr-wmg5","url":"https://osv.dev/vulnerability/GHSA-p4g9-c9qr-wmg5"}],"summary":"Cross-site Scripting in django-ajax-utilities"}