{"action":"Upgrade wagtail to 6.3.8 or later.","affected":[{"fixed":"6.3.8","introduced":"0"},{"fixed":"7.0.6","introduced":"6.4rc1"},{"fixed":"7.2.3","introduced":"7.1rc1"},{"fixed":"7.3.1","introduced":"7.3rc1"}],"component":"wagtail","cve_ids":["CVE-2026-28223"],"ecosystem":"PyPI","epss":0.00535,"exploited":false,"fixed_versions":["6.3.8","7.0.6","7.2.3","7.3.1"],"ghsa_id":"GHSA-p4v8-rw59-93cq","id":"tcs_01M5KFSB1NKNYED12Q5MNZGBC4","modified_at":"2026-07-13T07:26:53.017792738Z","published_at":"2026-03-03T17:59:30Z","references":["https://osv.dev/vulnerability/GHSA-p4v8-rw59-93cq","https://github.com/wagtail/wagtail/security/advisories/GHSA-p4v8-rw59-93cq","https://nvd.nist.gov/vuln/detail/CVE-2026-28223","https://github.com/wagtail/wagtail/commit/1c6f2effed68f4ccad6fbd07987e03641505f863","https://github.com/wagtail/wagtail/commit/ba70244d376a7b1bd180ded03e827917ff410c19","https://github.com/wagtail/wagtail/commit/d8c5900982df8ed5938ad993aa9ff69cda50f80c","https://github.com/wagtail/wagtail/commit/ee39d39deeb7f250fe886417b24802d7e05b1143","https://github.com/wagtail/wagtail","https://github.com/wagtail/wagtail/releases/tag/v6.3.8","https://github.com/wagtail/wagtail/releases/tag/v7.0.6","https://github.com/wagtail/wagtail/releases/tag/v7.2.3","https://github.com/wagtail/wagtail/releases/tag/v7.3.1"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-p4v8-rw59-93cq","url":"https://osv.dev/vulnerability/GHSA-p4v8-rw59-93cq"}],"summary":"Wagtail Vulnerable to Cross-site Scripting in simple_translation admin interface"}