{"action":"Upgrade pgadmin4 to 9.15 or later.","affected":[{"fixed":"9.15","introduced":"0"}],"component":"pgadmin4","cve_ids":["CVE-2026-7817"],"ecosystem":"PyPI","epss":0.00217,"exploited":false,"fixed_versions":["9.15"],"ghsa_id":"GHSA-p58c-q354-6c4f","id":"tcs_01M5KFSC9EEQHFQFVP85QHY0S8","modified_at":"2026-09-10T03:50:47.222773255Z","published_at":"2026-05-11T18:31:44Z","references":["https://osv.dev/vulnerability/GHSA-p58c-q354-6c4f","https://nvd.nist.gov/vuln/detail/CVE-2026-7817","https://github.com/pgadmin-org/pgadmin4/issues/9900","https://github.com/pgadmin-org/pgadmin4/commit/24485fe96","https://github.com/pgadmin-org/pgadmin4"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-p58c-q354-6c4f","url":"https://osv.dev/vulnerability/GHSA-p58c-q354-6c4f"}],"summary":"pgAdmin 4 contains local file inclusion (LFI) and server-side request forgery (SSRF) vulnerabilities"}