{"action":"Upgrade highcharts to 7.2.2 or later.","affected":[{"fixed":"7.2.2","introduced":"0"},{"fixed":"8.1.1","introduced":"8.0.0"}],"component":"highcharts","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["7.2.2","8.1.1"],"ghsa_id":"GHSA-gr4j-r575-g665","id":"tcs_01M5KFSCJVJ0AKQENBNN8WYJNQ","modified_at":"2023-11-10T18:07:18Z","published_at":"2020-08-25T14:04:47Z","references":["https://osv.dev/vulnerability/GHSA-gr4j-r575-g665","https://github.com/highcharts/highcharts/issues/13559","https://github.com/highcharts/highcharts/commit/55c39dd55f12ce8dfab84f8ec13ad81423bee9f5","https://github.com/highcharts/highcharts","https://snyk.io/vuln/SNYK-JS-HIGHCHARTS-571995"],"severity":{"label":"high","score":8.7},"sources":[{"source":"osv","source_id":"GHSA-gr4j-r575-g665","url":"https://osv.dev/vulnerability/GHSA-gr4j-r575-g665"}],"summary":"Cross-Site Scripting in highcharts"}