{"action":"Upgrade apache-superset to 0.31.0 or later.","affected":[{"fixed":"0.31.0","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2019-12413"],"ecosystem":"PyPI","epss":0.02803,"exploited":false,"fixed_versions":["0.31.0"],"ghsa_id":"GHSA-p5w7-qmq6-pmjr","id":"tcs_01M5KFSE90F0VRC0F1ME0E8RT7","modified_at":"2024-09-05T21:41:06Z","published_at":"2020-02-26T19:55:32Z","references":["https://osv.dev/vulnerability/GHSA-p5w7-qmq6-pmjr","https://nvd.nist.gov/vuln/detail/CVE-2019-12413","https://github.com/apache/superset","https://github.com/pypa/advisory-database/tree/main/vulns/apache-superset/PYSEC-2019-172.yaml","https://lists.apache.org/thread.html/85ab04f8c52df8c353ecfa0ecd2ff27fc07fb8ab7566a754349806be%40%3Cdev.superset.apache.org%3E","https://snyk.io/vuln/SNYK-PYTHON-APACHESUPERSET-558911"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-p5w7-qmq6-pmjr","url":"https://osv.dev/vulnerability/GHSA-p5w7-qmq6-pmjr"}],"summary":"Users able to query database metadata in Apache Superset"}