{"action":"Upgrade nocodb to 0.92.0 or later.","affected":[{"fixed":"0.92.0","introduced":"0"}],"component":"nocodb","cve_ids":["CVE-2022-3423"],"ecosystem":"npm","epss":0.0229,"exploited":false,"fixed_versions":["0.92.0"],"ghsa_id":"GHSA-grv6-m753-3w2g","id":"tcs_01M5KFSEKGKZM78QDHCQX38MN1","modified_at":"2023-11-08T04:09:44.767625Z","published_at":"2022-10-07T18:16:01Z","references":["https://osv.dev/vulnerability/GHSA-grv6-m753-3w2g","https://nvd.nist.gov/vuln/detail/CVE-2022-3423","https://github.com/nocodb/nocodb/commit/000ecd886738b965b5997cd905825e3244f48b95","https://github.com/nocodb/nocodb","https://huntr.dev/bounties/94639d8e-8301-4432-ab80-e76e1346e631"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-grv6-m753-3w2g","url":"https://osv.dev/vulnerability/GHSA-grv6-m753-3w2g"}],"summary":"NocoDB vulnerable to Denial of Service"}