{"action":"Upgrade bootstrap-multiselect to 2.0.0 or later.","affected":[{"fixed":"2.0.0","introduced":"0"}],"component":"bootstrap-multiselect","cve_ids":["CVE-2025-47204"],"ecosystem":"npm","epss":0.00443,"exploited":false,"fixed_versions":["2.0.0"],"ghsa_id":"GHSA-gv5r-9gxr-v74w","id":"tcs_01M5KFSG6N5XPZRWY2NJTEXBHP","modified_at":"2026-02-26T22:55:22.364053Z","published_at":"2025-05-13T18:30:53Z","references":["https://osv.dev/vulnerability/GHSA-gv5r-9gxr-v74w","https://nvd.nist.gov/vuln/detail/CVE-2025-47204","https://github.com/davidstutz/bootstrap-multiselect/issues/1286","https://github.com/davidstutz/bootstrap-multiselect/pull/1287","https://github.com/davidstutz/bootstrap-multiselect/commit/7da45ded9c82837a8eae9cb9dd3bd32a3dd1dc45","https://github.com/projectdiscovery/nuclei-templates/commit/11e1a6c11d3954f44acfb0274b6dad4bd8045103","https://github.com/davidstutz/bootstrap-multiselect","https://github.com/davidstutz/bootstrap-multiselect/releases"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-gv5r-9gxr-v74w","url":"https://osv.dev/vulnerability/GHSA-gv5r-9gxr-v74w"}],"summary":"Bootstrap Multiselect Vulnerable to CSRF and Reflective XSS via Arbitrary POST Data"}