{"action":"Upgrade ansible to 2.8.4 or later.","affected":[{"fixed":"2.8.4","introduced":"2.8.0a1"}],"component":"ansible","cve_ids":["CVE-2019-10217"],"ecosystem":"PyPI","epss":0.01868,"exploited":false,"fixed_versions":["2.8.4"],"ghsa_id":"GHSA-p75j-wc34-527c","id":"tcs_01M5KFSJQTB19M360SQYAC7G61","modified_at":"2024-11-25T05:39:33.038200Z","published_at":"2021-10-12T16:31:59Z","references":["https://osv.dev/vulnerability/GHSA-p75j-wc34-527c","https://nvd.nist.gov/vuln/detail/CVE-2019-10217","https://github.com/ansible/ansible/issues/56269","https://github.com/ansible/ansible/pull/59427","https://github.com/ansible/ansible/commit/c1ee1f142db1e669b710a65147ea32be47a91519","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-10217","https://github.com/advisories/GHSA-p75j-wc34-527c","https://github.com/ansible/ansible","https://github.com/pypa/advisory-database/tree/main/vulns/ansible/PYSEC-2019-3.yaml","http://lists.opensuse.org/opensuse-security-announce/2020-04/msg00021.html","http://lists.opensuse.org/opensuse-security-announce/2020-04/msg00026.html"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-p75j-wc34-527c","url":"https://osv.dev/vulnerability/GHSA-p75j-wc34-527c"}],"summary":"Exposure of Sensitive Information to an Unauthorized Actor in ansible"}