{"action":"Upgrade monai to 1.5.1 or later.","affected":[{"fixed":"1.5.1","introduced":"0"}],"component":"monai","cve_ids":["CVE-2025-58757"],"ecosystem":"PyPI","epss":0.00645,"exploited":false,"fixed_versions":["1.5.1"],"ghsa_id":"GHSA-p8cm-mm2v-gwjm","id":"tcs_01M5KFSNRWR0ZAVSX45YD3REN0","modified_at":"2026-06-06T00:45:46.049003481Z","published_at":"2025-09-09T21:21:23Z","references":["https://osv.dev/vulnerability/GHSA-p8cm-mm2v-gwjm","https://github.com/Project-MONAI/MONAI/security/advisories/GHSA-p8cm-mm2v-gwjm","https://nvd.nist.gov/vuln/detail/CVE-2025-58757","https://github.com/Project-MONAI/MONAI/pull/8566","https://github.com/Project-MONAI/MONAI/commit/948fbb703adcb87cd04ebd83d20dcd8d73bf6259","https://github.com/Project-MONAI/MONAI","https://github.com/pypa/advisory-database/tree/main/vulns/monai/PYSEC-2025-142.yaml"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-p8cm-mm2v-gwjm","url":"https://osv.dev/vulnerability/GHSA-p8cm-mm2v-gwjm"}],"summary":"Monai: Unsafe use of Pickle deserialization may lead to RCE"}