{"action":"Upgrade github.com/envoyproxy/gateway to 1.5.7 or later.","affected":[{"fixed":"1.6.2","introduced":"1.6.0-rc.0"},{"fixed":"1.5.7","introduced":"0"}],"component":"github.com/envoyproxy/gateway","cve_ids":["CVE-2026-22771"],"ecosystem":"Go","epss":0.00622,"exploited":false,"fixed_versions":["1.6.2","1.5.7"],"ghsa_id":"GHSA-xrwg-mqj6-6m22","id":"tcs_01M5KFSQTKJ4TNGQQCR0F366S4","modified_at":"2026-09-10T03:50:59.323502450Z","published_at":"2026-01-13T18:47:34Z","references":["https://osv.dev/vulnerability/GHSA-xrwg-mqj6-6m22","https://github.com/envoyproxy/gateway/security/advisories/GHSA-xrwg-mqj6-6m22","https://nvd.nist.gov/vuln/detail/CVE-2026-22771","https://github.com/envoyproxy/gateway"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-xrwg-mqj6-6m22","url":"https://osv.dev/vulnerability/GHSA-xrwg-mqj6-6m22"}],"summary":"Envoy Extension Policy lua scripts injection causes arbitrary command execution"}