{"action":"Upgrade github.com/answerdev/answer to 1.0.7 or later.","affected":[{"fixed":"1.0.7","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-1536"],"ecosystem":"Go","epss":0.00518,"exploited":false,"fixed_versions":["1.0.7"],"ghsa_id":"GHSA-xvfj-84vc-hrmf","id":"tcs_01M5KFSSJPK2SJBR1ZXSTZ61C3","modified_at":"2024-08-20T20:58:40.715696Z","published_at":"2023-03-21T06:30:17Z","references":["https://osv.dev/vulnerability/GHSA-xvfj-84vc-hrmf","https://nvd.nist.gov/vuln/detail/CVE-2023-1536","https://github.com/answerdev/answer/commit/c3743bad4f2a69f69f8f1e1e5b4b6524fc03da25","https://github.com/answerdev/answer","https://huntr.dev/bounties/538207f4-f805-419a-a314-51716643f05e"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-xvfj-84vc-hrmf","url":"https://osv.dev/vulnerability/GHSA-xvfj-84vc-hrmf"}],"summary":"Answer vulnerable to Stored Cross-site Scripting"}