{"action":"Upgrade apache-superset to 1.3.1 or later.","affected":[{"fixed":"1.3.1","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2021-41971"],"ecosystem":"PyPI","epss":0.01765,"exploited":false,"fixed_versions":["1.3.1"],"ghsa_id":"GHSA-pg8m-4p8j-2p56","id":"tcs_01M5KFT0HAWHFWQRAG0DQ5HYR9","modified_at":"2025-02-05T09:11:59.509337Z","published_at":"2022-05-24T19:17:46Z","references":["https://osv.dev/vulnerability/GHSA-pg8m-4p8j-2p56","https://nvd.nist.gov/vuln/detail/CVE-2021-41971","https://github.com/advisories/GHSA-pg8m-4p8j-2p56","https://github.com/apache/superset","https://github.com/pypa/advisory-database/tree/main/vulns/apache-superset/PYSEC-2021-378.yaml","https://lists.apache.org/thread.html/rf7292731268c6c6e2196ae1583e32ac7189385364268f8d9215e8e6d%40%3Cdev.superset.apache.org%3E"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-pg8m-4p8j-2p56","url":"https://osv.dev/vulnerability/GHSA-pg8m-4p8j-2p56"}],"summary":"Apache Superset SQL Injection when template processing is enabled"}