{"action":"Upgrade github.com/gogo/protobuf to 1.3.2 or later.","affected":[{"fixed":"1.3.2","introduced":"0"}],"component":"github.com/gogo/protobuf","cve_ids":["CVE-2021-3121"],"ecosystem":"Go","epss":0.03425,"exploited":false,"fixed_versions":["1.3.2"],"ghsa_id":"GHSA-c3h9-896r-86jm","id":"tcs_01M5KFT909VS50P6RXW7YBE227","modified_at":"2026-02-04T03:28:45.369468Z","published_at":"2021-04-14T20:04:52Z","references":["https://osv.dev/vulnerability/GO-2021-0053","https://github.com/gogo/protobuf/commit/b03c65ea87cdc3521ede29f62fe3ce239267c1bc"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2021-0053","url":"https://osv.dev/vulnerability/GO-2021-0053"}],"summary":"Panic due to improper input validation in github.com/gogo/protobuf"}