{"action":"Upgrade langchain-core to 0.3.85 or later.","affected":[{"fixed":"1.3.3","introduced":"1.0.0"},{"fixed":"0.3.85","introduced":"0"}],"component":"langchain-core","cve_ids":["CVE-2026-44843"],"ecosystem":"PyPI","epss":0.00406,"exploited":false,"fixed_versions":["1.3.3","0.3.85"],"ghsa_id":"GHSA-pjwx-r37v-7724","id":"tcs_01M5KFT9BM3YS8Z9WA0NRFTR0N","modified_at":"2026-09-10T03:51:06.718716596Z","published_at":"2026-05-08T23:07:32Z","references":["https://osv.dev/vulnerability/GHSA-pjwx-r37v-7724","https://github.com/langchain-ai/langchain/security/advisories/GHSA-pjwx-r37v-7724","https://nvd.nist.gov/vuln/detail/CVE-2026-44843","https://github.com/langchain-ai/langchain"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"GHSA-pjwx-r37v-7724","url":"https://osv.dev/vulnerability/GHSA-pjwx-r37v-7724"}],"summary":"LangChain vulnerable to unsafe deserialization of attacker-controlled objects through overly broad `load()` allowlists"}