{"action":"Upgrade django-ucamlookup to 1.9.2 or later.","affected":[{"fixed":"1.9.2","introduced":"0"}],"component":"django-ucamlookup","cve_ids":["CVE-2016-15010"],"ecosystem":"PyPI","epss":0.00578,"exploited":false,"fixed_versions":["1.9.2"],"ghsa_id":"GHSA-pjx4-3f3p-29v3","id":"tcs_01M5KFT9W1SMBQD19VB4QT4SJV","modified_at":"2024-09-16T21:47:03.259961Z","published_at":"2023-01-05T09:30:27Z","references":["https://osv.dev/vulnerability/GHSA-pjx4-3f3p-29v3","https://nvd.nist.gov/vuln/detail/CVE-2016-15010","https://github.com/uisautomation/django-ucamlookup/commit/5e25e4765637ea4b9e0bf5fcd5e9a922abee7eb3","https://github.com/pypa/advisory-database/tree/main/vulns/django-ucamlookup/PYSEC-2023-14.yaml","https://github.com/uisautomation/django-ucamlookup","https://github.com/uisautomation/django-ucamlookup/releases/tag/1.9.2","https://vuldb.com/?ctiid.217441","https://vuldb.com/?id.217441"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-pjx4-3f3p-29v3","url":"https://osv.dev/vulnerability/GHSA-pjx4-3f3p-29v3"}],"summary":"django-ucamlookup Cross-site Scripting vulnerability"}