{"action":"Upgrade exifreader to 4.39.0 or later.","affected":[{"fixed":"4.39.0","introduced":"2.10.0"}],"component":"exifreader","cve_ids":["CVE-2026-8813"],"ecosystem":"npm","epss":0.00522,"exploited":false,"fixed_versions":["4.39.0"],"ghsa_id":"GHSA-h64w-w9pr-82m4","id":"tcs_01M5KFT9Z43A1DPYZA6Q5EEM5C","modified_at":"2026-07-17T17:00:52.076721049Z","published_at":"2026-05-29T17:58:37Z","references":["https://osv.dev/vulnerability/GHSA-h64w-w9pr-82m4","https://github.com/mattiasw/ExifReader/security/advisories/GHSA-h64w-w9pr-82m4","https://nvd.nist.gov/vuln/detail/CVE-2026-8813","https://github.com/mattiasw/ExifReader/commit/c9d88b67e127b2dcc7b46e328df468257fb2dc30","https://github.com/mattiasw/ExifReader","https://security.snyk.io/vuln/SNYK-JS-EXIFREADER-16689335"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-h64w-w9pr-82m4","url":"https://osv.dev/vulnerability/GHSA-h64w-w9pr-82m4"}],"summary":"ExifReader is vulnerable to denial of service via crafted ICC `mluc` tag"}