{"action":"Upgrade joplin to 2.9.17 or later.","affected":[{"fixed":"2.9.17","introduced":"0"}],"component":"joplin","cve_ids":["CVE-2022-45598"],"ecosystem":"npm","epss":0.00452,"exploited":false,"fixed_versions":["2.9.17"],"ghsa_id":"GHSA-h6c2-879r-jffh","id":"tcs_01M5KFTBDJD9PYJK6XR6S22RQ6","modified_at":"2023-11-08T04:10:53.211506Z","published_at":"2023-01-31T18:30:22Z","references":["https://osv.dev/vulnerability/GHSA-h6c2-879r-jffh","https://nvd.nist.gov/vuln/detail/CVE-2022-45598","https://github.com/laurent22/joplin/commit/a2de167b95debad83a0f0c7925a88c0198db812e","https://github.com/laurent22/joplin","https://github.com/laurent22/joplin/releases/tag/v2.9.17"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-h6c2-879r-jffh","url":"https://osv.dev/vulnerability/GHSA-h6c2-879r-jffh"}],"summary":"Joplin Desktop App vulnerable to Cross-site Scripting"}