{"action":"Upgrade taipy to 4.0.0 or later.","affected":[{"fixed":"4.0.0","introduced":"0"}],"component":"taipy","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["4.0.0"],"ghsa_id":"GHSA-pp84-v3mw-gg4w","id":"tcs_01M5KFTEBBSTBQZQV1XVJ6C37E","modified_at":"2024-11-30T05:26:56.603019Z","published_at":"2024-08-27T19:50:54Z","references":["https://osv.dev/vulnerability/GHSA-pp84-v3mw-gg4w","https://github.com/Avaiga/taipy/security/advisories/GHSA-pp84-v3mw-gg4w","https://nvd.nist.gov/vuln/detail/CVE-2024-1681","https://nvd.nist.gov/vuln/detail/CVE-2024-5629","https://github.com/Avaiga/taipy","https://github.com/advisories/GHSA-84pr-m4jr-85g5","https://github.com/advisories/GHSA-m87m-mmvp-v9qm"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-pp84-v3mw-gg4w","url":"https://osv.dev/vulnerability/GHSA-pp84-v3mw-gg4w"}],"summary":"Taipy 3.1.1 affected by CVEs on flask-core and pymongo"}