{"action":"Upgrade parse-server to 8.6.17 or later.","affected":[{"fixed":"9.5.2-alpha.4","introduced":"9.0.0"},{"fixed":"8.6.17","introduced":"0"}],"component":"parse-server","cve_ids":["CVE-2026-30948"],"ecosystem":"npm","epss":0.0022,"exploited":false,"fixed_versions":["9.5.2-alpha.4","8.6.17"],"ghsa_id":"GHSA-hcj7-6gxh-24ww","id":"tcs_01M5KFTRVMKXN1FXGN35AX7XYW","modified_at":"2026-03-14T03:41:06.870845Z","published_at":"2026-03-11T00:17:35Z","references":["https://osv.dev/vulnerability/GHSA-hcj7-6gxh-24ww","https://github.com/parse-community/parse-server/security/advisories/GHSA-hcj7-6gxh-24ww","https://nvd.nist.gov/vuln/detail/CVE-2026-30948","https://github.com/parse-community/parse-server","https://github.com/parse-community/parse-server/releases/tag/8.6.17","https://github.com/parse-community/parse-server/releases/tag/9.5.2-alpha.4"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-hcj7-6gxh-24ww","url":"https://osv.dev/vulnerability/GHSA-hcj7-6gxh-24ww"}],"summary":"Parse Server vulnerable to stored cross-site scripting (XSS) via SVG file upload"}