{"action":"Upgrade lollms to 9.5.0 or later.","affected":[{"fixed":"9.5.0","introduced":"0"}],"component":"lollms","cve_ids":["CVE-2024-4078"],"ecosystem":"PyPI","epss":0.00924,"exploited":false,"fixed_versions":["9.5.0"],"ghsa_id":"GHSA-pwc9-q4hj-pg8g","id":"tcs_01M5KFTV3DZ7CF9R30V3H6A778","modified_at":"2026-07-07T17:57:04.498146505Z","published_at":"2024-05-16T09:33:08Z","references":["https://osv.dev/vulnerability/GHSA-pwc9-q4hj-pg8g","https://nvd.nist.gov/vuln/detail/CVE-2024-4078","https://github.com/parisneo/lollms/commit/7ebe08da7e0026b155af4f7be1d6417bc64cf02f","https://github.com/parisneo/lollms","https://huntr.com/bounties/a55a8c04-df44-49b2-bcfa-2a2b728a299d"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-pwc9-q4hj-pg8g","url":"https://osv.dev/vulnerability/GHSA-pwc9-q4hj-pg8g"}],"summary":"LoLLMS Command Injection vulnerability"}