{"action":"Upgrade apache-airflow to 2.8.0b1 or later.","affected":[{"fixed":"2.8.0b1","introduced":"2.6.0"}],"component":"apache-airflow","cve_ids":["CVE-2023-47265"],"ecosystem":"PyPI","epss":0.01344,"exploited":false,"fixed_versions":["2.8.0b1"],"ghsa_id":"GHSA-pxch-wr7m-rwxj","id":"tcs_01M5KFTYMRNM7DYHQMDMMACR5A","modified_at":"2025-02-13T19:35:46.264905Z","published_at":"2023-12-21T12:30:27Z","references":["https://osv.dev/vulnerability/GHSA-pxch-wr7m-rwxj","https://nvd.nist.gov/vuln/detail/CVE-2023-47265","https://github.com/apache/airflow/pull/35460","https://github.com/apache/airflow/commit/0b995602e6e5894ee31625a4dd0e6aa255d2a651","https://github.com/apache/airflow","https://github.com/pypa/advisory-database/tree/main/vulns/apache-airflow/PYSEC-2023-264.yaml","https://lists.apache.org/thread/128f3zl375vb1qv93k82zhnwkpl233pr","http://www.openwall.com/lists/oss-security/2023/12/21/2"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-pxch-wr7m-rwxj","url":"https://osv.dev/vulnerability/GHSA-pxch-wr7m-rwxj"}],"summary":"Apache Airflow has a stored cross-site scripting vulnerability"}