{"action":"Upgrade qwed to 5.1.2 or later.","affected":[{"fixed":"5.1.2","introduced":"0"}],"component":"qwed","cve_ids":["CVE-2026-55585"],"ecosystem":"PyPI","epss":0.00775,"exploited":false,"fixed_versions":["5.1.2"],"ghsa_id":"GHSA-q27q-98j4-9pfv","id":"tcs_01M5KFV1HVGKV6P85272VA8JJR","modified_at":"2026-09-10T12:25:35.711764402Z","published_at":"2026-08-25T16:25:19Z","references":["https://osv.dev/vulnerability/GHSA-q27q-98j4-9pfv","https://github.com/QWED-AI/qwed-verification/security/advisories/GHSA-q27q-98j4-9pfv","https://github.com/QWED-AI/qwed-verification/pull/200","https://github.com/QWED-AI/qwed-verification/commit/6066b68c0c4f4cc2c3771824822aaa864d082ef8","https://github.com/QWED-AI/qwed-verification/commit/dc9d4db72ca4b4ae3f96d0e6a0c27a9e38a06f61","https://github.com/QWED-AI/qwed-verification"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-q27q-98j4-9pfv","url":"https://osv.dev/vulnerability/GHSA-q27q-98j4-9pfv"}],"summary":"qwed Vulnerable to Authenticated Remote Code Execution via Unsafe SymPy `parse_expr()`"}