{"action":"Upgrade github.com/google/fscrypt to 0.3.3 or later.","affected":[{"fixed":"0.3.3","introduced":"0"}],"component":"github.com/google/fscrypt","cve_ids":["CVE-2022-25327"],"ecosystem":"Go","epss":0.00114,"exploited":false,"fixed_versions":["0.3.3"],"ghsa_id":"GHSA-8vwm-8vj8-rqjf","id":"tcs_01M5KFV69SX4EHFCW9F546CAAQ","modified_at":"2026-03-03T04:50:07.897132Z","published_at":"2024-08-21T14:30:29Z","references":["https://osv.dev/vulnerability/GO-2022-0340","https://github.com/advisories/GHSA-8vwm-8vj8-rqjf","https://nvd.nist.gov/vuln/detail/CVE-2022-25327","https://github.com/google/fscrypt/commit/91aa3ebf42032ca783c41f9ec25d885875f66ddb","https://github.com/google/fscrypt/pull/346"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2022-0340","url":"https://osv.dev/vulnerability/GO-2022-0340"}],"summary":"User login denial of service in github.com/google/fscrypt"}