{"action":"Upgrade tensorflow-gpu to 1.7.1 or later.","affected":[{"fixed":"1.7.1","introduced":"1.1.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2018-10055"],"ecosystem":"PyPI","epss":0.00531,"exploited":false,"fixed_versions":["1.7.1"],"ghsa_id":"GHSA-q492-f7gr-27rp","id":"tcs_01M5KFV8Z5XRXF4QJVNJJ0FBFS","modified_at":"2024-10-28T14:34:46.932897Z","published_at":"2019-04-30T15:37:31Z","references":["https://osv.dev/vulnerability/GHSA-q492-f7gr-27rp","https://nvd.nist.gov/vuln/detail/CVE-2018-10055","https://github.com/tensorflow/tensorflow/commit/c89ab82a82585cdaa90bf4911980e9e845909e78","https://github.com/advisories/GHSA-q492-f7gr-27rp","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-cpu/PYSEC-2019-222.yaml","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-gpu/PYSEC-2019-229.yaml","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow/PYSEC-2019-204.yaml","https://github.com/tensorflow/tensorflow","https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2018-006.md"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-q492-f7gr-27rp#PyPI/tensorflow-gpu","url":"https://osv.dev/vulnerability/GHSA-q492-f7gr-27rp"}],"summary":"Improper Restriction of Operations within the Bounds of a Memory Buffer in Google TensorFlow"}