{"action":"Upgrade gogs.io/gogs to 0.12.5 or later.","affected":[{"fixed":"0.12.5","introduced":"0"}],"component":"gogs.io/gogs","cve_ids":["CVE-2022-0871"],"ecosystem":"Go","epss":0.0124,"exploited":false,"fixed_versions":["0.12.5"],"ghsa_id":"GHSA-gw5h-h6hj-f56g","id":"tcs_01M5KFVAGS32EM9M0MX1SSG087","modified_at":"2026-03-03T04:50:10.806030Z","published_at":"2024-08-21T14:30:31Z","references":["https://osv.dev/vulnerability/GO-2022-0369","https://github.com/gogs/gogs/security/advisories/GHSA-gw5h-h6hj-f56g","https://nvd.nist.gov/vuln/detail/CVE-2022-0871","https://github.com/gogs/gogs/commit/64102be2c90e1b47dbdd379873ba76c80d4b0e78","https://github.com/gogs/gogs/issues/6810","https://huntr.dev/bounties/ea82cfc9-b55c-41fe-ae58-0d0e0bd7ab62"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2022-0369","url":"https://osv.dev/vulnerability/GO-2022-0369"}],"summary":"Gogs vulnerable to improper PAM authorization handling in gogs.io/gogs"}