{"action":"Upgrade github.com/nats-io/jwt to 1.1.0 or later.","affected":[{"fixed":"1.1.0","introduced":"0"}],"component":"github.com/nats-io/jwt","cve_ids":["CVE-2020-26892"],"ecosystem":"Go","epss":0.02328,"exploited":false,"fixed_versions":["1.1.0"],"ghsa_id":"GHSA-2c64-vj8g-vwrq","id":"tcs_01M5KFVBM21SCP7ND0A0G83MCT","modified_at":"2026-02-04T04:14:02.578523Z","published_at":"2022-07-15T23:29:36Z","references":["https://osv.dev/vulnerability/GO-2022-0380","https://advisories.nats.io/CVE/CVE-2020-26892.txt","https://github.com/nats-io/jwt/commit/e11ce317263cef69619fc1ca743b195d02aa1d8a"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2022-0380","url":"https://osv.dev/vulnerability/GO-2022-0380"}],"summary":"Incorrect handling of credential expiry in github.com/nats-io/jwt"}