{"action":"Upgrade salt to 2019.2.3 or later.","affected":[{"fixed":"2019.2.3","introduced":"0"}],"component":"salt","cve_ids":["CVE-2019-17361"],"ecosystem":"PyPI","epss":0.1516,"exploited":false,"fixed_versions":["2019.2.3"],"ghsa_id":"GHSA-q53j-p6r2-g2v4","id":"tcs_01M5KFVBMJCKY2A85ZQ7EVGQ3Z","modified_at":"2024-10-22T15:16:42.855212Z","published_at":"2022-05-24T17:06:52Z","references":["https://osv.dev/vulnerability/GHSA-q53j-p6r2-g2v4","https://nvd.nist.gov/vuln/detail/CVE-2019-17361","https://docs.saltstack.com/en/latest/topics/releases/2019.2.3.html#security-fix","https://github.com/pypa/advisory-database/tree/main/vulns/salt/PYSEC-2020-177.yaml","https://github.com/saltstack/salt","https://usn.ubuntu.com/4459-1","https://www.debian.org/security/2020/dsa-4676","http://lists.opensuse.org/opensuse-security-announce/2020-03/msg00026.html"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-q53j-p6r2-g2v4","url":"https://osv.dev/vulnerability/GHSA-q53j-p6r2-g2v4"}],"summary":"SaltStack Salt is vulnerable to command injection"}