{"action":"Upgrade jupyter-server to 1.17.1 or later.","affected":[{"fixed":"1.17.1","introduced":"0"},{"fixed":"2.0.0a1","introduced":"2.0.0a0"}],"component":"jupyter-server","cve_ids":["CVE-2022-29241"],"ecosystem":"PyPI","epss":0.00986,"exploited":false,"fixed_versions":["1.17.1","2.0.0a1"],"ghsa_id":"GHSA-q874-g24w-4q9g","id":"tcs_01M5KFVMTDQB2BNVVBGSC04CQ1","modified_at":"2026-09-10T03:49:49.383978105Z","published_at":"2022-06-16T23:13:57Z","references":["https://osv.dev/vulnerability/GHSA-q874-g24w-4q9g","https://github.com/jupyter-server/jupyter_server/security/advisories/GHSA-q874-g24w-4q9g","https://nvd.nist.gov/vuln/detail/CVE-2022-29241","https://github.com/jupyter-server/jupyter_server/commit/3485007abbb459585357212dcaa20521989272e8","https://github.com/jupyter-server/jupyter_server/commit/877da10cd0d7ae45f8b1e385fa1f5a335e7adf1f","https://github.com/jupyter-server/jupyter_server","https://github.com/pypa/advisory-database/tree/main/vulns/jupyter-server/PYSEC-2022-211.yaml"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"GHSA-q874-g24w-4q9g","url":"https://osv.dev/vulnerability/GHSA-q874-g24w-4q9g"}],"summary":"Jupyter server Token bruteforcing"}