{"action":"Upgrade torch to 2.10.0 or later.","affected":[{"fixed":"2.10.0","introduced":"0"}],"component":"torch","cve_ids":["CVE-2025-3001"],"ecosystem":"PyPI","epss":0.00202,"exploited":false,"fixed_versions":["2.10.0"],"ghsa_id":"GHSA-qfhq-4f3w-5fph","id":"tcs_01M5KFVY6Q2ZKQHE965Z06KS4K","modified_at":"2026-06-10T18:26:26.736808954Z","published_at":"2025-03-31T18:31:08Z","references":["https://osv.dev/vulnerability/GHSA-qfhq-4f3w-5fph","https://nvd.nist.gov/vuln/detail/CVE-2025-3001","https://github.com/pytorch/pytorch/issues/149626","https://github.com/pytorch/pytorch/issues/149626#issue-2935860995","https://github.com/pytorch/pytorch/commit/999d94b5ede5f4ec111ba7dd144129e2c2725b03","https://github.com/pypa/advisory-database/tree/main/vulns/torch/PYSEC-2025-195.yaml","https://github.com/pytorch/pytorch","https://vuldb.com/?ctiid.302050","https://vuldb.com/?id.302050","https://vuldb.com/?submit.524212"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-qfhq-4f3w-5fph","url":"https://osv.dev/vulnerability/GHSA-qfhq-4f3w-5fph"}],"summary":"PyTorch is vulnerable to memory corruption through its torch.lstm_cell function"}