{"action":"Upgrade langflow to 1.0.15 or later.","affected":[{"fixed":"1.0.15","introduced":"0"}],"component":"langflow","cve_ids":["CVE-2024-37014"],"ecosystem":"PyPI","epss":0.63674,"exploited":false,"fixed_versions":["1.0.15"],"ghsa_id":"GHSA-qg33-x2c5-6p44","id":"tcs_01M5KFW0KV5PDY3VKWBWGV711Q","modified_at":"2025-01-21T18:26:19.321228Z","published_at":"2024-06-10T21:30:38Z","references":["https://osv.dev/vulnerability/GHSA-qg33-x2c5-6p44","https://nvd.nist.gov/vuln/detail/CVE-2024-37014","https://github.com/langflow-ai/langflow/issues/1973","https://github.com/langflow-ai/langflow","https://github.com/pypa/advisory-database/tree/main/vulns/langflow/PYSEC-2024-177.yaml"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-qg33-x2c5-6p44","url":"https://osv.dev/vulnerability/GHSA-qg33-x2c5-6p44"}],"summary":"Langflow remote code execution vulnerability"}