{"action":"Upgrade nocodb to 0.91.9 or later.","affected":[{"fixed":"0.91.9","introduced":"0"}],"component":"nocodb","cve_ids":["CVE-2022-2079"],"ecosystem":"npm","epss":0.00724,"exploited":false,"fixed_versions":["0.91.9"],"ghsa_id":"GHSA-hv6q-5g4f-8897","id":"tcs_01M5KFW1RABR7BJSMX76KK1ZS8","modified_at":"2023-11-08T04:08:03.609945Z","published_at":"2022-06-15T00:00:24Z","references":["https://osv.dev/vulnerability/GHSA-hv6q-5g4f-8897","https://nvd.nist.gov/vuln/detail/CVE-2022-2079","https://github.com/nocodb/nocodb/issues/2262","https://github.com/nocodb/nocodb/pull/2343","https://github.com/nocodb/nocodb/commit/362f8f0869989bc13bdcd66c6fc9c86ac79b9992","https://github.com/nocodb/nocodb","https://github.com/nocodb/nocodb/releases","https://huntr.dev/bounties/2615adf2-ff40-4623-97fb-2e4a3800202a"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-hv6q-5g4f-8897","url":"https://osv.dev/vulnerability/GHSA-hv6q-5g4f-8897"}],"summary":"Cross-site Scripting in NocoDB"}