{"action":"Upgrade jupyter-server to 2.18.0 or later.","affected":[{"fixed":"2.18.0","introduced":"0"}],"component":"jupyter-server","cve_ids":["CVE-2025-61669"],"ecosystem":"PyPI","epss":0.00244,"exploited":false,"fixed_versions":["2.18.0"],"ghsa_id":"GHSA-qh7q-6qm3-653w","id":"tcs_01M5KFW4M7VVKFWHDXFV657DV5","modified_at":"2026-09-10T03:50:47.272631530Z","published_at":"2026-05-05T16:32:48Z","references":["https://osv.dev/vulnerability/GHSA-qh7q-6qm3-653w","https://github.com/jupyter-server/jupyter_server/security/advisories/GHSA-qh7q-6qm3-653w","https://nvd.nist.gov/vuln/detail/CVE-2025-61669","https://github.com/jupyter-server/jupyter_server","https://github.com/pypa/advisory-database/tree/main/vulns/jupyter-server/PYSEC-2026-67.yaml"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-qh7q-6qm3-653w","url":"https://osv.dev/vulnerability/GHSA-qh7q-6qm3-653w"},{"source":"nvd","source_id":"CVE-2025-61669","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-61669"}],"summary":"Jupyter Server has an open redirection vulnerability in `next` query parameter"}