{"action":"Upgrade github.com/open-policy-agent/opa to 0.42.0 or later.","affected":[{"fixed":"0.42.0","introduced":"0"}],"component":"github.com/open-policy-agent/opa","cve_ids":["CVE-2022-33082"],"ecosystem":"Go","epss":0.01729,"exploited":false,"fixed_versions":["0.42.0"],"ghsa_id":"GHSA-2m4x-4q9j-w97g","id":"tcs_01M5KFW7K33J69RDHMVKVBKM4M","modified_at":"2026-02-04T02:29:50.893849Z","published_at":"2022-07-01T00:01:03Z","references":["https://osv.dev/vulnerability/GO-2022-0574","https://github.com/open-policy-agent/opa/pull/4701","https://github.com/open-policy-agent/opa/commit/064f6168a8dfebdeb2ea147f7882bb9f5d2b7f67","https://github.com/open-policy-agent/opa/issues/4762"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2022-0574","url":"https://osv.dev/vulnerability/GO-2022-0574"}],"summary":"Denial of service in github.com/open-policy-agent/opa"}