{"action":"Upgrade pyo to 1.0.4 or later.","affected":[{"fixed":"1.0.4","introduced":"0"}],"component":"pyo","cve_ids":["CVE-2021-41498"],"ecosystem":"PyPI","epss":0.01234,"exploited":false,"fixed_versions":["1.0.4"],"ghsa_id":"GHSA-qj27-32wp-ghrg","id":"tcs_01M5KFW84JTBKMEEDYHY043QFC","modified_at":"2024-11-26T16:24:34.483488Z","published_at":"2021-12-18T00:00:40Z","references":["https://osv.dev/vulnerability/GHSA-qj27-32wp-ghrg","https://nvd.nist.gov/vuln/detail/CVE-2021-41498","https://github.com/belangeo/pyo/issues/221","https://github.com/belangeo/pyo/commit/017702c73332a8560c8554a36250a6da587a2418","https://github.com/belangeo/pyo","https://github.com/pypa/advisory-database/tree/main/vulns/pyo/PYSEC-2021-890.yaml"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-qj27-32wp-ghrg","url":"https://osv.dev/vulnerability/GHSA-qj27-32wp-ghrg"}],"summary":"Pyo Buffer Overflow Vulnerability"}